Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 20, 2025 - 09:00 UTC
Scheduled
As part of our ongoing commitment to providing reliable services, Mezmo will be performing maintenance on our storage backend on Tuesday, May 20th at 2AM Pacific time / 5 AM Eastern time / 0900 UTC, lasting approximately 1 hour. While this is a routine upgrade providing operational and performance improvements, this maintenance activity requires a restart of services. During this restart time data ingestion will function as normal, however the ability to search and alert from data may be impacted. The beginning of maintenance and completion will be announced on our status page, https://status.mezmo.com/.
Once this work is complete, if you experience issues, please reach out through our normal support channels.
Thank you for being a Mezmo customer!
Posted May 15, 2025 - 16:39 UTC
This scheduled maintenance affected: Log Analysis (Web App, Search).