Intermittent issues

Incident Report for Mezmo Status Page

Resolved

The issue has been resolved. The processing of the backlog is progressing, and all delayed logs will be available shortly
Posted Jun 09, 2025 - 10:44 UTC

Monitoring

A fix has been implemented. The backlog is being processed.
Posted Jun 09, 2025 - 10:35 UTC

Identified

The problem has been identified and our infrastructure team is working on the resolution
Posted Jun 09, 2025 - 10:04 UTC

Investigating

We are experiencing intermittent issues with the Web App
Posted Jun 09, 2025 - 10:02 UTC
This incident affected: Log Analysis (Web App).