Intermittent Pipeline Service Degradation

Incident Report for Mezmo Status Page

Resolved

The Pipeline service has resumed. All services are fully operational.
Posted Apr 02, 2025 - 22:17 UTC

Investigating

We are currently experiencing intermittent issues with our Pipeline service and are actively investigating the matter.
Some customers may experience delays in the Pipeline data.
Posted Apr 02, 2025 - 20:08 UTC
This incident affected: Pipeline (Ingestion / Sources).