Issue with search

Incident Report for Mezmo Status Page

Resolved

There was an issue with search within the LogDNA UI.
Posted Jul 27, 2021 - 22:57 UTC
This incident affected: Log Analysis (Search).