Archiving Delays

Incident Report for Mezmo Status Page

Resolved

This incident has been resolved.
Posted Sep 26, 2020 - 03:24 UTC

Update

Archiving delays have been resolved. All services are fully operational.
Posted Sep 26, 2020 - 03:23 UTC

Identified

We are currently experiencing archiving delays. Users will see delays in their archives.
Posted Sep 26, 2020 - 02:48 UTC
This incident affected: Log Analysis (Archiving).