Search performance issues

Incident Report for Mezmo Status Page

Resolved

The issues with Search in Live Tail have been resolved, and Search performance is back to normal.
Posted Sep 15, 2025 - 21:16 UTC

Monitoring

Search performance should be returning to normal. You may notice some degraded performance.
Posted Sep 15, 2025 - 20:51 UTC

Identified

We have identified that there are some performance issues related to search in Mezmo Log Analysis. We are currently working to resolve the problem. Your data is still be ingested, indexed, and retained but are slow to display in the live tail because of the issues with Search. Please subscribe to the page to stay updated.
Posted Sep 15, 2025 - 20:18 UTC
This incident affected: Log Analysis (Search, Livetail).