App is currently unavailable
Incident Report for Mezmo Status Page
Resolved
This incident has been resolved. Thank you for your patience, while LogDNA worked to restore service.
Posted Jul 31, 2019 - 02:16 UTC
Monitoring
A fix has been deployed as the API servers were down. Services have resumed and we are monitoring to ensure stability.
Posted Jul 31, 2019 - 02:01 UTC
Investigating
We are currently investigating the current outage. Clients will be able to log in, but no logs can be viewed. Logs are actively being index and no logs are being lost.
Posted Jul 31, 2019 - 01:40 UTC
This incident affected: Log Analysis (Web App).