Indexing and livetail Delay
Incident Report for Mezmo Status Page
Resolved
Our infra team noticed that a few nodes seemed to have dropped from the network and were having trouble being brought back up which resulting in an indexing and parsing delay. Customers who were affected by this would have experienced delays in searching and indexing. Our system is back to all green and our infrastructure team is monitoring the issue. We will provide a post mortem within the next 5 business days.
Posted Dec 17, 2019 - 08:54 UTC
Identified
We are currently attempting to mitigate the issue at this time. Our infra team has discovered some hardware issues that are causing some poor performance. At this time, some customers might experience indexing and searching delay. Active measures are being taken to makes your data is being actively ingested into the cluster as they continue to work on mitigating the delay.
Posted Dec 17, 2019 - 07:43 UTC
This incident affected: Log Analysis (Log Ingestion (Agent/REST API/Code Libraries), Log Ingestion (Heroku), Log Ingestion (Syslog), Search, Alerting, Livetail).