Web UI is temporarily unavailable
Incident Report for Mezmo Status Page
Resolved
The issue is resolved, Web UI is fully operational.
Posted Apr 23, 2021 - 06:45 UTC
Monitoring
We fixed the issue and the logs are accessible again. We are monitoring the environment.
Posted Apr 23, 2021 - 06:35 UTC
Identified
We identified the cause and are taking remedial action.
Posted Apr 23, 2021 - 06:32 UTC
Investigating
Searching logs may return errors, we are investigating the issue now.
Posted Apr 23, 2021 - 06:17 UTC
This incident affected: Log Analysis (Web App, Search, Livetail).