Searches not returning results

Incident Report for Mezmo Status Page

Resolved

All logs submitted to our service are now available when running searches.
Posted May 08, 2021 - 19:22 UTC

Investigating

Searches upon the content of logs are not returning the latest results at this time. Live Tail still shows recent logs, however. Our engineers are currently investigating.
Posted May 08, 2021 - 18:36 UTC
This incident affected: Log Analysis (Search).