At this time services are restored. Mezmo continues to perform diagnosis to identify and address the root causes or triggers for degradations in service, with engineering staying on high alert for any recurrences. We sincerely apologize for the impacts this incident may have had to your services.
Posted Sep 09, 2025 - 23:51 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 09, 2025 - 21:04 UTC
Identified
Apologies Mezmo customers as we are again experiencing problems with our Search Engine and live tail. We have identified the problem and are actively working to fix it now.
Posted Sep 09, 2025 - 20:49 UTC
This incident affected: Log Analysis (Search, Livetail).